API Outage in DC2

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted May 21, 2026 - 21:53 UTC

Update

We are monitoring after API Gateway errors in DC2 subsided / normalized at 17:58 UTC.
Posted May 21, 2026 - 19:08 UTC

Monitoring

We have an API outage. We're investigating.
Posted May 21, 2026 - 18:13 UTC
This incident affected: Platform (API Gateway).