SMS and MMS Delivery Delays and Failures to T-Mobile in the US
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 07:17 UTC
Investigating
We are experiencing SMS and MMS delivery delays and failures via a subset of long codes when sending messages to T-Mobile Network in the US.

We are working downstream with our carrier partner to resolve the issue on their side.
Posted Apr 16, 2024 - 00:47 UTC