Connectivity Issue Impacting 3G and Combined 4G/3G Attachments
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Dec 30, 2024 - 15:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 29, 2024 - 17:11 UTC
Investigating
We are currently experiencing an issue impacting customer connectivity. Affected customers are unable to attach to the network on 3G, and combined 4G/3G attachment attempts are also failing. Existing sessions remain unaffected and continue to function normally.

Our team is actively investigating the issue and will provide updates as soon as possible. We appreciate your patience and understanding.
Posted Dec 29, 2024 - 17:10 UTC
This incident affected: Programmable Wireless.