HTTP Failures - /v2/10dlc/partner_campaigns
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Dec 20, 2024 - 19:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 20, 2024 - 17:39 UTC
Investigating
We are currently investigating an issue with HTTP 5XX failures towards this 10DLC endpoint.
Posted Dec 20, 2024 - 17:25 UTC
This incident affected: Programmable Messaging - Outbound (API V2).