Webhook delivery failures for EU traffic

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Jul 21, 2025 - 20:09 UTC

Monitoring

We identified failures in the inbound webhooks delivery broker for EU servers.
The issue was identified and we moved to a fallback servers in US.
Now we are monitoring the results.
Posted Jul 21, 2025 - 16:04 UTC
This incident affected: Programmable Messaging - Short Codes (EMEA, APAC), Programmable Messaging - Long Codes (EMEA, APAC), Programmable Messaging - Alphanumeric Sender ID (EMEA, APAC), Programmable Messaging - 2FA (EMEA, APAC), and Programmable Messaging - Inbound (API V1, API V2).