Messaging - Degradation in delivering messages to ATT destination.

Incident Report for Telnyx

Investigating

We're still receiving reports of false DLRs occurring with AT&T.

We're actively escalating downstream to ensure this gets resolved and will provide updates.
Posted Jan 08, 2026 - 15:49 UTC

Monitoring

A fix has been implemented by our downstream partner and we are monitoring the results.
Posted Jan 07, 2026 - 15:04 UTC

Update

We have identified an SMS delivery issue towards AT&T with our downstream provider and are actively investigating it.
Posted Jan 07, 2026 - 10:00 UTC

Investigating

We have identified an SMS delivery issue towards AT&T with our downstream provider and are actively investigating it.
Posted Jan 07, 2026 - 09:59 UTC
This incident affects: Programmable Messaging - Outbound (API V2).