US/CA Phone numbers provisioning inconsistency

Incident Report for Telnyx

Resolved

Maintenance was completed as planned, without incident.
Posted Mar 31, 2025 - 02:32 UTC

Identified

The issue has been identified as a maintenance in the US routing provider and a fix is being implemented.
Posted Mar 31, 2025 - 00:45 UTC

Investigating

We are currently investigating this issue.
Posted Mar 31, 2025 - 00:35 UTC
This incident affected: Programmable Messaging - Long Codes (NORAM).