Search, Order, and address validation outage in select EU countries

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Jul 30, 2025 - 08:54 UTC

Investigating

Our downstream vendor for some EU countries is having an outage. As a result, searching for phone numbers, ordering phone numbers, and address validation are all unavailable in the following countries: Italy, Switzerland, Norway, Sweden, Denmark, Portugal

Searching, ordering, and address validation in all other countries is unimpacted.

We are pressing our vendor for a resolution and for further updates.
Posted Jul 28, 2025 - 14:18 UTC
This incident affected: Numbering (Number Searching, Number Ordering, International Numbers).