10DLC MMS Delays
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 23:23 UTC
Update
We're currently only seeing delays towards T-Mobile.

We're continuing to work with our partners downstream to resolve the issue.
Posted Nov 04, 2024 - 22:57 UTC
Investigating
We observing some increased time to finalise MMS messages with our downstream partners.

We are engaged with our partners to resolve this issue.
Posted Nov 04, 2024 - 18:40 UTC
This incident affected: Programmable Messaging - Outbound (API V1, API V2) and Programmable Messaging - Long Codes (NORAM).