Meta-Llama-3.1-70B-Instruct Chat Completions API Failures Detected

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 20:31 UTC

Investigating

Chat completion requests for Meta-Llama-3.1-70B-Instruct model are not responding.
Posted Mar 13, 2025 - 20:26 UTC
This incident affected: Inference.