Service degradation us-east-1

Incident Report for Telnyx

Resolved

This incident has been resolved. Our engineers implemented a fix at resolved the service at 8:50 UTC today
Posted Mar 13, 2025 - 11:56 UTC

Investigating

We are currently investigating this issue.
Posted Mar 13, 2025 - 08:49 UTC