Audio issues on calls when using Noise Suppression.

Incident Report for Telnyx

Identified

Our team is working on resolving the issue. In the meantime if you are facing call audio issues and you have enabled noise suppression in the Telnyx Portal, please disable the noise suppression option.
Posted Sep 09, 2025 - 21:50 UTC

Investigating

We are currently investigating this issue.
Posted Sep 09, 2025 - 21:47 UTC
This incident affects: SIP Trunking - Media Anchorsites (Chicago, IL, Ashburn, VA, San Jose, CA, London, UK, Amsterdam, Netherlands, Sydney, Australia, Frankfurt, Germany, Toronto, Canada, Chennai, India).