Inbound Multipart US Long Code Failures
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 22:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 20:43 UTC
Update
We are currently investigating an issue where a subset of inbound multipart messages are failing to deliver towards Telnyx long codes.

This is happening only for US / CAN (+1) numbers.
Posted Jul 16, 2024 - 18:25 UTC
Investigating
We are currently investigating an issue where a subset of inbound multipart messages are failing to deliver towards Telnyx long codes.
Posted Jul 16, 2024 - 18:24 UTC