Degraded Wireless Data Sessions - IMSI 1 - Ashburn

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Mar 24, 2026 - 13:29 UTC

Investigating

We are investigating degraded wireless data sessions for IMSI 1 subscribers roaming through our Ashburn site. Affected subscribers may experience failed session establishment or intermittent data connectivity. Our team is actively investigating the root cause and will provide updates as more information becomes available.
Posted Mar 21, 2026 - 07:38 UTC
This incident affected: Programmable Wireless.