Increased delivery issues towards Verizon

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 14:48 UTC

Monitoring

Due to the Verizon outage reported today, January 14th, we're seeing an increase of delivery issues towards Verizon destinations.
Posted Jan 14, 2026 - 18:46 UTC
This incident affected: Programmable Messaging - Short Codes (NORAM), Programmable Messaging - Long Codes (NORAM), Programmable Messaging - Toll Free Numbers (NORAM), and Programmable Messaging - 2FA (NORAM).