Network packet loss issues in US sites

Incident Report for Telnyx

Resolved

This incident has been resolved. Network packet loss issues affected multiple services and products between 15:17 and 15:52 UTC on August 14th.
Posted Aug 26, 2025 - 07:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2025 - 15:55 UTC

Investigating

We are observing network packet loss issues in US sites. We are currently investigating this issue.
Posted Aug 14, 2025 - 15:48 UTC
This incident affected: Programmable Voice - Voice API (US), SIP Trunking - Media Anchorsites (Chicago, IL, Ashburn, VA, San Jose, CA), and Programmable Voice - TeXML (US).