Sporadic latency while listing buckets

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 18:47 UTC

Update

We are continuing to investigate this issue.
Posted Apr 16, 2025 - 16:28 UTC

Update

Intermittent latency is observed in us-central-1 and us-east-1 regions of Telnyx cloud storage. Read/write operations, as well as listing buckets on the user portal, may be temporarily inaccessible. We are actively working on mitigating the issue
Posted Apr 16, 2025 - 16:17 UTC

Investigating

We are currently investigating this issue.
Posted Apr 16, 2025 - 15:59 UTC
This incident affected: Telnyx Storage.