Microsoft Teams Service Outage affecting Call Transfers.
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 18:43 UTC
Identified
We are currently impacted by a Microsoft service outage that is affecting call transfers for service numbers. As a result, Auto Attendant (AA) and Call Queue (CQ) functionality for inbound calls may be disrupted. Additionally, outbound PSTN calls, particularly those involving transfers to external PSTN numbers, may also be affected. We are actively monitoring the situation and awaiting further updates from Microsoft.
Posted Oct 10, 2024 - 17:45 UTC
This incident affected: Sip Trunking - Applications (MS Teams Operator Connect).