Service degradation across multiple Telnyx services

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 21:38 UTC

Update

A fix has been deployed and we are actively monitoring the results.

The issue is on Cloudflare’s side: https://www.cloudflarestatus.com/incidents/kwy3dt82bwbt
Posted Feb 20, 2026 - 18:57 UTC

Monitoring

API and SIP are back. telnyx.com website is still down.
Posted Feb 20, 2026 - 18:57 UTC

Update

We are currently investigating this issue.
Posted Feb 20, 2026 - 18:37 UTC

Investigating

We are currently investigating this issue.
Posted Feb 20, 2026 - 18:31 UTC
This incident affected: Cloud VPN and API Gateway.