Azure Outage Impacting Inbound Calls; Outbound Calls via Teams Operator Connect Unaffected
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 17:51 UTC
Investigating
We are currently investigating this issue.
Posted Jul 30, 2024 - 16:58 UTC