Network packet loss affecting Telnyx SIP Proxies signaling IP addresses

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted 6 days ago. Mar 28, 2025 - 13:37 UTC

Monitoring

A fix has been implemented as of 12:20 UTC and we observe the issue is resolved for all IPs.
Posted 6 days ago. Mar 28, 2025 - 12:40 UTC

Update

The issue should now be resolved for the following signalling IPs:

- 192.76.120.10
- 64.16.250.10
- 185.246.41.140
- 185.246.41.141

Our team is working on a solution for all IPs.
Posted 6 days ago. Mar 28, 2025 - 12:20 UTC

Update

Upon further checking, there is high packet loss of 10-30% between any public IP in the EMEA and APAC regions and all Telnyx IPs/regions. Public IPs in the AMER region appear unaffected.

Our engineering team continue to investigate.
Posted 6 days ago. Mar 28, 2025 - 12:12 UTC

Update

Currently our two main US proxies 192.76.120.10 and 64.16.250.10 are experiencing packet loss. Our engineering team is actively investigating and working on a fix.
Posted 6 days ago. Mar 28, 2025 - 11:58 UTC

Investigating

We are currently investigating this issue.
Posted 6 days ago. Mar 28, 2025 - 11:53 UTC
This incident affected: SIP Trunking - Signaling Regions (US).