10DLC - Unable to provision numbers and campaigns with T-Mobile
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 03:35 UTC
Investigating
Add and remove numbers to and from campaign will fail.

Campaigns will fail to provision.
Posted Jun 10, 2024 - 18:05 UTC