Some Third Party LLMs for AI Assistants Failing

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 17:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2026 - 16:42 UTC

Update

We have identified root cause and are working on a fix.
Posted Apr 23, 2026 - 16:31 UTC

Investigating

We're currently investigating the issue, and will provide an update soon.
Posted Apr 23, 2026 - 16:27 UTC