Calls to Microsoft AA/CQ failing with 480 errors

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 22:49 UTC

Investigating

We are currently impacted by a Microsoft service outage that is affecting call transfers for service numbers. As a result, Auto Attendant (AA) and Call Queue (CQ) functionality may be disrupted.

We have raised an issue with Microsoft and are awaiting updates.
Posted Mar 03, 2025 - 17:34 UTC
This incident affected: Sip Trunking - Applications (MS Teams Operator Connect).