Wireless Roaming - Diameter Connectivity Degradation

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Mar 15, 2026 - 15:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2026 - 15:22 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 15, 2026 - 15:14 UTC

Update

We are currently investigating this issue.

Roaming services are fully impacted across Europe, Canada, Latin America, and Asia, affecting IMSI1, IMSI2, and IMSI3 subscribers. IMSI5 retains partial service in the US only.
Posted Mar 15, 2026 - 14:10 UTC

Update

We are currently investigating this issue.

European roaming services are fully impacted, affecting IMSI1, IMSI2, and IMSI3 subscribers. IMSI5 in the US is experiencing intermittent failures.
Posted Mar 15, 2026 - 14:09 UTC

Investigating

We are currently investigating this issue.
Posted Mar 15, 2026 - 14:00 UTC
This incident affected: Programmable Wireless.