Wireless - Packet loss and jitter

Incident Report for Telnyx

Resolved

No issues of intermittent disconnects have been observed since Friday
Posted Oct 02, 2023 - 22:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2023 - 13:27 UTC

Update

After network changes and restarting a PGW we no longer see packet loss and jitter. Customers may need to restart their devices to re-connect. We are actively monitoring
Posted Sep 29, 2023 - 21:29 UTC

Update

We are currently investigating this issue impacting Sparkle IMSIs
Posted Sep 29, 2023 - 00:21 UTC

Update

We are currently investigating this issue impacting Sparkle IMSIs
Posted Sep 29, 2023 - 00:18 UTC

Investigating

We are currently investigating this issue.
Posted Sep 29, 2023 - 00:16 UTC