Telnyx SIM cards experiencing problems with internet connectivity
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted May 31, 2024 - 15:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2024 - 12:08 UTC
Investigating
We are currently investigating this issue. Users may experience no internet connectivity when connecting to FR5 packet gateways. US users utilizing Sparkle may be affected, USC unaffected.
Posted May 31, 2024 - 11:40 UTC