10DLC phone number assignment issue
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 16:34 UTC
Update
We are seeing some delays / failures in provisioning numbers to 10DLC campaigns specifically with T-Mobile.

We are currently investigating this issue.
Posted Jan 30, 2025 - 15:47 UTC
Investigating
We are currently investigating this issue.
Posted Jan 30, 2025 - 14:31 UTC
This incident affected: Programmable Messaging - Long Codes (NORAM).