Degraded number search and ordering via mission control portal & API
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 16:53 UTC
Monitoring
A fix has been implemented, searching & ordering through the API or mission control portal is now stable.

Engineers continue to monitor at this time.
Posted Jul 07, 2020 - 16:36 UTC
Identified
The issue has been identified and our engineers are working on a fix.
Posted Jul 07, 2020 - 15:58 UTC
Investigating
We are currently investigating an issue where number searching and ordering are intermittently functioning.

Users may see some red banner errors on the numbers page of their account along with search results not being returned.
Posted Jul 07, 2020 - 15:48 UTC
This incident affected: Mission Control API (East Region, Central Region, West Region).