DC2 site public API intermittent failures
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 17:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 29, 2021 - 16:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2021 - 16:21 UTC
Investigating
We are currently investigating this issue.
Posted Jul 29, 2021 - 15:50 UTC
This incident affected: LRN Lookup API (East Region) and Call Control, Programmable Fax.