US Long codes may fail to add and delete to 10DLC campaigns
Incident Report for Telnyx
Resolved
Our connectivity with the partner was restored and the assign numbers to campaigns is working as expected.
Posted May 05, 2024 - 13:01 UTC
Update
We are having issues with our connectivity partner today, they were already contacted about this issue.
We will keep monitoring on our side for any updates.
Posted May 04, 2024 - 21:29 UTC
Monitoring
We are seeing improvements, though the incident is still ongoing. We will continue monitoring. Updates to follow.
Posted May 02, 2024 - 15:12 UTC
Investigating
US long codes may fail to add and delete to 10DLC campaigns. T-Mobile has advised that the issue is being researched on their end. No resolution time has been provided, yet. Updates to follow.
Posted Apr 29, 2024 - 15:12 UTC