Programmable voice service degradation causing time out on Voice API command

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Jul 21, 2025 - 19:44 UTC

Update

We are currently investigating audio issues with Programmable Voice
Posted Jul 21, 2025 - 19:44 UTC

Investigating

We are currently investigating audio issues with Programmable Voice
Posted Jul 21, 2025 - 18:42 UTC
This incident affected: Programmable Voice - Voice API (US).