Degradation of wireless service on IMSI1

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 15:15 UTC

Update

Customers using IMSI 1 will be experiencing intermittent wireless services. Vendor is investigating the issue. No ETA at this time.
Posted Nov 19, 2025 - 06:04 UTC

Update

Customers using IMSI 1 will be experiencing intermittent wireless services. Vendor is investigating the issue. No ETA at this time.
Posted Nov 18, 2025 - 11:40 UTC

Investigating

Customers using IMSI 1 will be experiencing intermittent wireless services. Vendor is investigating the issue. No ETA at this time.
Posted Nov 17, 2025 - 15:55 UTC
This incident affected: Programmable Wireless.