Messaging : Intermittent Issue with Outbound Message Attempts
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 19:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2021 - 18:33 UTC
Update
Our engineers have identified the underlying issue and continue to work on it's resolution. Users of our messaging API may continue to experience intermittent 504 API response's at this time. Rest assured our engineers are working hard on mitigating any increase in 5XX errors.
Posted Apr 02, 2021 - 12:19 UTC
Identified
We are currently investigating an intermittent issue with outbound message attempts rejected with a 5XX error response.
Posted Apr 01, 2021 - 18:08 UTC
This incident affected: Messaging.