SIP Proxy - Intermittent SIP Connectivity issues to 192.76.120.10
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 22:01 UTC
Update
Contingency measures were applied, the service is stable, and we are monitoring the results.

WebRTC clients using SIP JS may still see intermittent connectivity issues over websockets (ws / wss), which engineers are continuing to work on restoring.
Posted Mar 20, 2024 - 17:33 UTC
Monitoring
Contingency measures were applied, the service is stable, and we are monitoring the results.
Posted Mar 20, 2024 - 17:25 UTC
Update
We are currently investigating this issue with the primary IP address with sip.telnyx.com affecting US region.

The secondary IP address is unaffected, please consider moving traffic to 64.16.250.10 if you are experiencing connectivity issues.
Posted Mar 20, 2024 - 17:10 UTC
Investigating
We are currently investigating this issue with the primary IP address with sip.telnyx.com.

The secondary IP address is unaffected, please consider moving traffic to 64.16.250.10 if you are experiencing connectivity issues.
Posted Mar 20, 2024 - 16:43 UTC