Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
No components marked as affected
Resolved
This incident has been resolved.
Monitoring
As of 23:08 UTC this issue has been mitigated and messaging services returned to normal at that time.
We are continuing to monitor this for lasting impact.
Investigating
We are currently investigating issues that are impacting a subset of messages sent through Telnyx.
At this time we're experiencing issues returning DLRs for a small subset of outgoing messages. As well as issues utilizing the "Sticky Sender" messaging feature.