Possible messaging latency for Toll-Free numbers with Verizon.
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted May 31, 2023 - 20:33 UTC
Monitoring
We are observing an improvement of message latency toward Verizon.
Posted May 31, 2023 - 18:28 UTC
Investigating
We are currently investigating possible messaging latency issues with Verizon, this may affect inbound and outbound messages. We will provide updates on resolution.
Posted May 31, 2023 - 17:40 UTC