Chat Completions API Failures Detected
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Dec 18, 2024 - 13:52 UTC
Investigating
We are currently investigating this issue.
Posted Dec 18, 2024 - 13:11 UTC