Messaging: Intermittent or delayed inbound messages
Incident Report for Telnyx
Resolved
This incident has been confirmed resolved, we thank you for your continued patience and apologize for any inconvenience.
Posted Sep 25, 2020 - 19:15 UTC
Monitoring
Our engineers have identified the root cause and a fix has been implemented. The delays and failures were observed only for messages that routed through our US-Central region. We continue to monitor at this time to ensure stability.
Posted Sep 25, 2020 - 18:38 UTC
Investigating
Our engineers have been alerted to an increase in inbound delays & intermittent failures receiving messages. They are actively investigating the root cause at this time.
Posted Sep 25, 2020 - 17:51 UTC
This incident affected: Messaging.