Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 30, 2026 - 00:00 UTC
Update
Messaging will perform a database migration... What can be affected: - latency increase when traffic get redirected to secondary datacenter - small percentage of message delays - small percentage of messages with delivery_unconfirmed status even in fact delivered
Posted Jan 29, 2026 - 20:49 UTC
Scheduled
Messaging will perform a database migration... What can be affected: - latency increase when traffic get redirected to secondary datacenter - small percentage of message delays
Posted Jan 29, 2026 - 20:30 UTC
This scheduled maintenance affected: Programmable Messaging - Short Codes (EMEA, NORAM, LATAM, APAC), Programmable Messaging - Long Codes (EMEA, NORAM, LATAM, APAC), Programmable Messaging - Toll Free Numbers (EMEA, NORAM, LATAM, APAC), Programmable Messaging - Alphanumeric Sender ID (EMEA, NORAM, LATAM, APAC), Programmable Messaging - 2FA (EMEA, NORAM, LATAM, APAC), Programmable Messaging - Outbound (API V1, API V2), and Programmable Messaging - Inbound (API V1, API V2).