Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 28, 2025 - 02:00 UTC
Scheduled
Dear Valued Customer, As part of our ongoing efforts to enhance network performance and reliability, we will be conducting a Home Subscriber Server (HSS) migration for our IoT network.
Impact: During this period, there may be temporary authentication delays or brief service disruptions for IoT devices. We will take all necessary measures to minimize any impact on your services.
Action Required: No action is required on your part. Your IoT devices will reconnect automatically once the migration is complete.
If you experience any service issues beyond the maintenance window, please contact our support team. We appreciate your patience and understanding as we work to improve our network.
Posted Mar 25, 2025 - 17:27 UTC
This scheduled maintenance affected: Programmable Wireless.