Issues assigning Bundles to newly purchased numbers
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted May 09, 2024 - 19:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2024 - 14:59 UTC
Investigating
We are currently investigating this issue.
Posted May 09, 2024 - 14:24 UTC