Messaging: Intermittent ability to assign messaging profiles and 10DLC campaigns to numbers
Incident Report for Telnyx
Resolved
This issue was resolved at 06:47 AM UTC when OSR successfully reestablished their connection to our network.
Posted Apr 03, 2024 - 11:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 10:46 UTC
Identified
The issue has been identified: Our connectivity to the Override Services Registry is impacted currently.
A fix is being implemented.
Posted Apr 03, 2024 - 01:59 UTC
Investigating
We are currently investigating this issue.

What is affected:
- Assign messaging profiles to numbers
- Assign number to 10DLC campaign
Posted Apr 03, 2024 - 00:24 UTC