Subaccounts of L2 Verified Organization Accounts were limited with access

Incident Report for Telnyx

Resolved

There was an incident that incorrectly rate limited some sub-accounts that are part of an organization account. This started roughly at 14:00 UTC and was completely resolved by 18:00 UTC.
Posted Mar 01, 2025 - 00:45 UTC

Investigating

We are currently investigating this issue.
Posted Mar 01, 2025 - 00:27 UTC
This incident affected: SIP Trunking - Signaling Regions (US, Europe, Australia, Canada).