Issues with outbound calls when using Tech Prefixes

Incident Report for Telnyx

Resolved

We had an issue when placing outbound calls while using a tech prefix. The outage started at 20:18 UTC and was resolved at 21:16 UTC.
Posted Jul 10, 2025 - 20:45 UTC

Investigating

We are currently investigating this issue.
Posted Jul 10, 2025 - 20:40 UTC
This incident affected: SIP Trunking - Signaling Regions (US, Europe, Australia, Canada).