Degradation of service for programmable voice
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 12:15 UTC
Identified
We have identified an issue that may have caused the degradation of our Programable Voice product between 07:40 UTC and 08:23 UTC. Our engineers are currently investigation further
Posted Apr 09, 2024 - 09:15 UTC