Mission Control Portal - My numbers section red banner error
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 20:41 UTC
Identified
Engineers have currently identified the cause and are working on mitigating the issue. As previously mentioned, this does not impact numbers with features set already but some users may observe an inability to update numbers with new messaging profiles and/or emergency settings.
Posted Jan 13, 2021 - 19:26 UTC
Investigating
Our engineers are investigating a user interface error that appears on the my numbers section: https://portal.telnyx.com/#/app/numbers/my-numbers. This error is related to a /features endpoint the front-end checks to determine what features are associated with a users numbers. This does not currently impact any services that are enabled on those numbers and is purely a user interface issue.
Posted Jan 13, 2021 - 19:20 UTC
This incident affected: Mission Control API (East Region, Central Region, West Region).