Degradation of Wireless Services (Packet Loss)
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Oct 01, 2024 - 04:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2024 - 19:03 UTC
Investigating
Users may experience heavy packet loss on wireless SIMs using 3G. We are currently investigating this issue and believe 4G is unaffected at this time.
Posted Sep 27, 2024 - 10:13 UTC
This incident affected: Programmable Wireless.