Mission Control Portal API & Call Control / TeXML API's
Incident Report for Telnyx
Resolved
After continued monitoring, we can confirm that no further delays in our services were observed. This incident is now resolved.
Posted Jun 22, 2020 - 11:06 UTC
Monitoring
A fix has been implemented, our engineers do not observe further delays in requests but will continue to monitor. We recommend retrying updates, made between 10:00 - 10:30 AM UTC, on your mission control portal account to ensure proper configuration.
Posted Jun 22, 2020 - 10:33 UTC
Identified
At 10:00 AM UTC, our engineers have identified a delay in requests being processed by our mission control portal underlying API's along with our Call Control / TeXML API's. Users may see a delay in updates to their account configurations. Engineers have identified the issue and are investigating root cause.
Posted Jun 22, 2020 - 10:17 UTC
This incident affected: Programmable Voice - Voice API (US), Programmable Voice - TeXML (US), and Mission Control API (East Region, Central Region, West Region).