Chat Completions API Failures Detected
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jan 04, 2025 - 02:52 UTC
Investigating
Chat completion requests for some open source models are not responding.
Posted Jan 04, 2025 - 02:42 UTC
This incident affected: Inference.